Jump to content


Photo

Having Trouble With My Yfzr


  • Please log in to reply
23 replies to this topic

#21 beastieboy

beastieboy

    YFZ GENIUS

  • Members
  • PipPipPipPipPip
  • 1,270 posts
  • Gender:Male
  • Location:St.Geezy, Utah/Vegas

Posted 02 June 2015 - 08:58 PM

I'd imagine the plugs are fairly similar to the raptor seeing most atv/utv share the same generic map sensor.

#22 justincoty327

justincoty327

    Newbie

  • Members
  • Pip
  • 58 posts
  • Gender:Male
  • Location:Grundy, VA

Posted 03 June 2015 - 08:50 AM

Regardless I know it's right by the way I took the tb apart. I did it in a way that I couldn't criss cross anything.

#23 justincoty327

justincoty327

    Newbie

  • Members
  • Pip
  • 58 posts
  • Gender:Male
  • Location:Grundy, VA

Posted 09 July 2015 - 04:37 PM

I just wanted to let everyone know that I got my quad back together after sending my stuff to Kenz, and it is a completely new ride. I had the cylinder bored +3mm, the throttle body bored +2mm, ported and polished head, 1-2-1 head, custom cams, and a high compression piston. This guy knows his stuff. I did have a misunderstanding, but we worked it out just fine. He really helped me get this thing back running. I recommend him to anyone. I now have a beast of a yfzr.



#24 Dust N' U

Dust N' U

    YFZ Tech

  • Members
  • PipPip
  • 191 posts
  • Gender:Male
  • Location:Portland, OR

Posted 09 July 2015 - 05:36 PM

That's great, glad you got it worked out.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users